cs amplifier in circuit maker

Discussion in 'The Projects Forum' started by InnocentOfTheWorld, Dec 21, 2010.

  1. InnocentOfTheWorld

    Thread Starter Member

    Apr 15, 2010
    47
    1
    kindly tell me what is the problem in this circuit contained in attachement
    it should give gain of 4
     
  2. InnocentOfTheWorld

    Thread Starter Member

    Apr 15, 2010
    47
    1
    guys i am attaching a picture of the circuit
    anybody who knows to design it in proteus kindly design it with the graphs of input and output please
    and send me that file here its urgent
     
  3. Kermit2

    AAC Fanatic!

    Feb 5, 2010
    3,792
    946
    [​IMG]

    The emitter bypass cap was TO BIG. See the above circuit and component values.
     
  4. Kermit2

    AAC Fanatic!

    Feb 5, 2010
    3,792
    946
    If that is supposed to be a mosfet, you have drawn it as a P channel mosfet. Is that what you intended to use? In a +10V circuit?
     
  5. InnocentOfTheWorld

    Thread Starter Member

    Apr 15, 2010
    47
    1
    yap i intended to use a NMOSFET ( n Channel)
    Tell me the role of bypass capacitor please
    and in which software you did it tell me
    And did you used NPN transistor or N channel mosfet.
    I think you used BJT and i want to do this with NMOS


    I am trying to do with MOSFET but it ain't working
     
    Last edited: Dec 22, 2010
  6. Wendy

    Moderator

    Mar 24, 2008
    20,766
    2,536
    Just to make things a bit more clear...

    [​IMG]

    I do not think this configuration will work for a MOSFET well, it is meant for a BJT transistor. The two types of transistors are very different, they are not interchangeable.
     
  7. InnocentOfTheWorld

    Thread Starter Member

    Apr 15, 2010
    47
    1
    thank you BIll
    but what is the reason that this configuration will not work for a MOSFET
     
  8. Jony130

    AAC Fanatic!

    Feb 17, 2009
    3,957
    1,097
    • 0.4.PNG
      0.4.PNG
      File size:
      42.4 KB
      Views:
      30
    Last edited: Dec 22, 2010
  9. Kermit2

    AAC Fanatic!

    Feb 5, 2010
    3,792
    946
  10. Audioguru

    New Member

    Dec 20, 2007
    9,411
    896
    Your Mosfet designs have the Mosfet operating where many are completely cutoff (Vgs less than the threshold voltage) and not working. You need to use enough gate-source voltage so that most or all of them are conducting enough current to work.
     
Loading...