Circuit Simulation with Pspice

Discussion in 'The Projects Forum' started by sakshi.rawal, Oct 6, 2015.

  1. sakshi.rawal

    Thread Starter New Member

    Oct 6, 2015
    I'm a complete newbie to Pspice. I have workkes with simulink a bit for circuit simulation but that too was long back.
    I have this circuit to be simulated in Pspice:

    I looked up some tutorials to begin with and have been able to draw the schematic as per the given circuit. Now when I try to simulate it, it shows up some warning error at the input.
    I understand there is some issue with the input being given to the circuit but I don't know how to rectify that.
    Could anyone please help me successfully simulate this circuit.
    I shall be highly grateful for all the help rendered.
    Thanks! :)

    P.S : I have attached the circuit I have to simulate as "agc ckt", the schematic created in pspice as "schematic" and the warning error I get on simulating as"warning_error" for your reference. Kindly look through.
  2. Wendy


    Mar 24, 2008
    Greetings! And welcome to AAC!

    The Projects Collection (as opposed to The Projects Forum) is for sharing completed projects.

    I've moved your post into The Projects Forum, where it will draw more responses.

    Good luck with your project!
  3. eetech00

    Active Member

    Jun 8, 2013

    Looks like signal generator V7 is missing a value.


    Don't need that parameter for transient analysis. It's used for AC analysis.
  4. mvaseem


    Jan 31, 2014
    Looks like you are trying to run AC analysis. This needs AC value. Fill it as 1.
    Transient analysis would work without any AC value.