Can't read fence charger output

Discussion in 'General Electronics Chat' started by Lee Harvey, Feb 13, 2015.

  1. Lee Harvey

    Thread Starter New Member

    Feb 13, 2015
    1
    0
    I'm having a problem with my electric fence charger. I'm not by any stretch a circuit designer or EE type, but I do have some understanding of basic electrical principles. I have a 2 joule charger and I'm reading about 9.6 kv
    at the output terminals which is good (with fence connected). However, when I check the fence line about 40' from the charger, I read .8 kv as soon as I stick the ground prong of the digital tester in the ground without even touching the hot wire with the other prong. When I make contact with the hot line the tester still holds the .8 kv reading - I'm guessing that the tester has to be reset by isolating the connections before it can make a new reading. I'm thinking that a flux field along the hot line may be causing the ground only read because when I open the hot line and connect the tester and then close the line I get the 9.6 kv reading. I believe I have a clean ground. I have two 8' ground rods and have verified continuity back to the ground terminal on the charger. I also grounded the hot line and read zero voltage between the ground rod and tester ground. Does anyone have a definitive insight as to what I've described ?
     
  2. #12

    Expert

    Nov 30, 2010
    16,354
    6,852
    It sounds to me like you have to short out the tester terminals before it will reset. Even if I'm wrong, this is an argument with your tester, not your fence charger.
     
Loading...