bigabbs

Discussion in 'The Projects Forum' started by bigabbs, Feb 24, 2013.

  1. bigabbs

    Thread Starter New Member

    Nov 2, 2012
    4
    0
    I am attempting to build a Size 11 Mini Hybrid stepper controller with a 555 pulse a 14017 and 4 Tip122 Transistors running at 5 volts, with the motor running off 12 volts my problem is. with a standard motor there is no problem, with the Hybrid it is very erratic whizzing then nothing then whizzing.
    If there is any help out there I will be obliged
     
  2. GopherT

    AAC Fanatic!

    Nov 23, 2012
    6,046
    3,813
    Could you please post the following:

    - a schematic
    - motor specs
    - Pwm frequency (if any)
    - desired RPM
    - what will the motor drive (what is the rest of your project)
     
  3. bigabbs

    Thread Starter New Member

    Nov 2, 2012
    4
    0
    Thanks for the reply

    I have attached a j.pg file , I hope you can open it
     
    • 001.jpg
      001.jpg
      File size:
      87.1 KB
      Views:
      22
  4. bigabbs

    Thread Starter New Member

    Nov 2, 2012
    4
    0
    Sorry Picked the wrong file up
    Must be an age thing
     
  5. sheldons

    Active Member

    Oct 26, 2011
    616
    101
    Firstly your 4017 is missing a few components to ensure correct operation-the reset side of things isnt correct
     
  6. bigabbs

    Thread Starter New Member

    Nov 2, 2012
    4
    0
    Thank you for coming back to me, I have made the changes that you have pointed out. If I fit the 100uF Cap between pin 15 and 16 nothing works, with the other additions it runs for half a circle and then stops
     
  7. sheldons

    Active Member

    Oct 26, 2011
    616
    101
    not 100uF-fit 100nF-There is a big difference-fit the capacitor from pin 15 to 16,and the resistor from pin 15 to pin 8-you will then have a turn on reset signal on power up-you fitted the wrong value capacitor....