Arduino Forum problems

Discussion in 'General Electronics Chat' started by poriet, Dec 29, 2013.

  1. poriet

    Thread Starter New Member

    Feb 26, 2010
    22
    2
    I have been having nothing but crap from the Arduino Forum for months.
    Nobody else seems affected. Every link I use to get to the Forum yields a totally blank page.
    I'm using IE10 ( I think ). Whatever, sometimes it magically works, mostly it just blanks me.
    It seems OK on Chrome, which is bloody odd since Chrome is rubbish on this pc; taking absolutely ages to load anything.
    None of this makes any sense and I dont know of any 'settings' that may have been disturbed. But it does just seem to be me and I wonder if I need to change my aftershave. I'm in the UK, BTW, so most of you wont have this problem.
    I did write to Arduino about it, but the lazy dratsabs never replied.
    Has anyone else had problems like this?
    Bruce
     
    alimech likes this.
  2. bertus

    Administrator

    Apr 5, 2008
    15,648
    2,347
    Last edited: Dec 29, 2013
  3. sirch2

    Well-Known Member

    Jan 21, 2013
    1,008
    351
    If Chrome is slow it is usually because you have some crapware (toolbars, etc.) installed. Go to Settings- Extensions and remove any extensions...
     
  4. poriet

    Thread Starter New Member

    Feb 26, 2010
    22
    2
    Thanks for the tips.
    I'd still like to know if anyone else has this hassle with the Forum
    Bruce
     
  5. GopherT

    AAC Fanatic!

    Nov 23, 2012
    6,060
    3,823
    Nobody seems to answer yes so it might be your setup

    Go down to the public library and try one of there PCs and check it out.
     
  6. shteii01

    AAC Fanatic!

    Feb 19, 2010
    3,394
    497
    The only time I had trouble with Arduino forums is when their forums went down, but that was because of their hardware, not mine.

    Like others said, ditch the stupid IE, and remove the crap that Google pushes with the Chrome.

    For myself. I have been using Firefox for years now, maybe close to decade or more.
     
Loading...