Anyone known with android devices? (emails disappearing after some time)

Discussion in 'Off-Topic' started by bertus, Mar 8, 2016.

  1. bertus

    Thread Starter Administrator

    Apr 5, 2008
    15,648
    2,348
    Hello,

    We have here 3 samsung devices and all experience the same mistery.
    The devices are:
    Samsung tab S 10.5 with android system 5.0.2 and email 4.4.2.0300
    Samsung tab 4 8.0 with android system 4.4.2 and email 4.4.2.0300
    and a Samsung core prime phone with android system 5.1.1 and email 5.0.0.0200

    All have the same problem that the emails dissapear after some time.
    I can also not force to fetch mails (by swiping up).
    The systems tells me that there are x/y mails, but none are fetched.

    Bertus
     
  2. mcgyvr

    AAC Fanatic!

    Oct 15, 2009
    4,771
    971
    setup using pop or imap? You should be using imap..
    Also sync time?
     
  3. bertus

    Thread Starter Administrator

    Apr 5, 2008
    15,648
    2,348
    Hello,

    I am using pop3 on both providers I use the email addresses from them.
    On my PC things work fine with pop3 on thunderbird on linux opensuse tumbleweed.
    Also the laptop with outlook 2016 and pop3 works fine.
    Why would a tablet and phone give troubles at once.
    It DID work for a long time.

    Bertus
     
  4. atferrari

    AAC Fanatic!

    Jan 6, 2004
    2,648
    764
    What client program in Android are you using, Bertus?
     
  5. bertus

    Thread Starter Administrator

    Apr 5, 2008
    15,648
    2,348
    Hello,

    I use the standard email program delivered with the samsungs.
    I have noted the version numbers in my openings post.

    Bertus
     
  6. atferrari

    AAC Fanatic!

    Jan 6, 2004
    2,648
    764
    Me too I am using the bundled email client. Wish I could read my version number.

    Few days ago it stopped receiving any emails for the two accounts enabled. And NEVER I was able to send a single email to anyone. Samsung tablet SM-T210 -7". Bought it around 15 months ago. OS 4.4.2.
     
  7. bertus

    Thread Starter Administrator

    Apr 5, 2008
    15,648
    2,348
    Hello,

    You can find the version number by using settings > applications > everyting (i have the dutch version, there it is in instellingen > applicatiebeheer > alles) , I hope I translated it correctly.
    Then find the application and select it, it will show the version number under the name.

    Bertus
     
  8. kubeek

    AAC Fanatic!

    Sep 20, 2005
    4,670
    804
    I use k-9 mail and never had a problem with it. I don´t have a samsung so I can´t really help you with that.
     
  9. mcgyvr

    AAC Fanatic!

    Oct 15, 2009
    4,771
    971
    Does your provider offer imap servers too?
    pop is "old".. IMAP is the way all email programs "should" be setup as it keeps everything in sync.

    Have you changed any settings on your desktop email program? leave copy of messages on server,etc...?

    Personally I would change to IMAP as the first step in troubleshooting.. That alone could fix it all..
     
  10. wayneh

    Expert

    Sep 9, 2010
    12,151
    3,058
    Does the problem persist after a full power-down and reboot? I occasionally have this problem on my iPhone but I think it's more a carrier issue than the hardware or software on the phone . Cycling power forces the phone to re-register it on the carrier's network and that usually fixes it.
     
  11. bertus

    Thread Starter Administrator

    Apr 5, 2008
    15,648
    2,348
    Hello,

    A power cycle does not help.
    I have used pop3 all the time and it worked until a couple of weeks ago.
    K-9 mail does excactly the same as the standard email program of android.
    I STILL keep loosing emails and not all mails are loaded when I request them.

    Bertus
     
  12. atferrari

    AAC Fanatic!

    Jan 6, 2004
    2,648
    764
    Hola Bertus,

    In my own search of a solution to my client not syncing 2 different accounts, I've read many suggestions, most of them, around setting (or it is resetting?) the main "sync" function in Android. Sincerely, I did may things and also that last. It worked somehow but few days ago, I found that magically, I can open both accounts through webmail (via Chrome) being even able to send emails, so I discarded my stupid client, no matter how much it syncs (or not) again.

    Could your problem be related?

    Sorry to ask: are you positively sure that those "lost" emails are actually vanishing from the server prior being retrieved by your client?
     
  13. bertus

    Thread Starter Administrator

    Apr 5, 2008
    15,648
    2,348
    Hello,

    The mails are only lost on the tablets and phone.
    The mails are kept on the server for 90 days.

    Bertus
     
  14. ronv

    AAC Fanatic!

    Nov 12, 2008
    3,292
    1,255
    If they are still on the server it sounds like a sync problem. Was there an update involved???
    The IMAP idea sounds best.
     
  15. mcgyvr

    AAC Fanatic!

    Oct 15, 2009
    4,771
    971
    yes it is.. ;)
     
Loading...