Any one who can read this....please help me out.

Discussion in 'General Electronics Chat' started by R!f@@, Aug 9, 2010.

  1. R!f@@

    Thread Starter AAC Fanatic!

    Apr 2, 2009

    Please check the link above.
    It's all greek to me. :eek:.
    I like to get the schema of JAL90 LA4201P Acer laptop diagram.

    Can any one please get me this schema or know how to read that site to register.
    Pretty please....

    I am fighting over two of these laps. One brand new board bought but shows the same result as the old one.
    Trying to figure out the problem.

    Thanks a bunch.
  2. ChrisChemist116

    Active Member

    Mar 13, 2009
    My proficiency on asian languages is not so great. But it is tieng viet. What are you exactly looking for?. It tells you need to get login information within the forum to download the file. I hope had assisted to you.

    I am beginning to wonder that many people out there in america and europe (and from the west at all) really underestimate looking for information abroad their spectrum let's say asia, pacific, oceania, middle east.

    Thank god not everyone shares that stereotypical moniker. :rolleyes:
  3. R!f@@

    Thread Starter AAC Fanatic!

    Apr 2, 2009
    I know it says to login to get the file like any other forum, the thing is I cannot understand what is what.
  4. beenthere

    Retired Moderator

    Apr 20, 2004
    The site appears to be Vietnamese. If they are offering something not available elsewhere there may be a virus or three attached.
  5. tom66

    Senior Member

    May 9, 2009
    It appears you need to donate to get points.

    I don't read Vietnamese (or any foreign language) but I was able to figure out to register and log in. Since I'm running on Ubuntu, I'm not too worried about viruses.

    I couldn't download... it gave me a permissions error.
  6. BMorse

    Senior Member

    Sep 26, 2009
    What exactly is the problem with those Acer Aspire's?? I had just recently repaired 2 that would not charge the battery..... is this the same issue you are having?? Or is it something else?

    B. Morse
  7. t06afre

    AAC Fanatic!

    May 11, 2009
  8. R!f@@

    Thread Starter AAC Fanatic!

    Apr 2, 2009
    thanks all. I check the translator.

    The board do not display anything. Both boards voltages are fine and same almost every point I can think of.
    Processor gets hot, indicating it is powering up and that's it. The fan switches to cool the sin regularly. No display. Only backlite turns on. The 4 second power does not work after power up. I did not check with battery as only two boards with the display came in for repair. I replaced the LCD. Same issue.
    But one thing I noticed as the NB does not heat up as much as it should. Since the VGA is also in it, it should heat up that is hot to touch.