Another Pulse Motor

Discussion in 'General Electronics Chat' started by guruji, Jul 10, 2008.

  1. guruji

    Thread Starter Member

    Nov 11, 2005
    29
    0
    I have build one with a 2n3055 transistor.It worked well in beginning giving good back emf.
    But after something happened and cannot resolve the problem.
    Maybe it's true as Ken said one should do a resistor with the base cause maybe the transistor is not switching off completely.
    If there are any electronic experts please help me?
    Thanks.
     
  2. guruji

    Thread Starter Member

    Nov 11, 2005
    29
    0
    Hi guys is it normal that when I connected a 12v battery with a led between collector and emitter of the 2n3055 it's lighting on a little?
    I think there should be no current flow from c to e in transistors unless no current in base no?
    Thanks
     
  3. SgtWookie

    Expert

    Jul 17, 2007
    22,182
    1,728
    OK, the #12 post is a hijack of the original thread. While it's directly related to the OP's topic, it really should be moved to it's own thread, as things are getting confused. It may help to add a reference to this thread.
     
  4. guruji

    Thread Starter Member

    Nov 11, 2005
    29
    0
    Hi Ken do you mean that these transistors are not good when current passes from collector to emitter?
    Or I have to balance by a resistor on the base from off to on switch C to E?
    Sorry about the scheme I don't have adequate software to draw circuit right now.
    Thanks.
     
  5. thingmaker3

    Retired Moderator

    May 16, 2005
    5,072
    6
    http://forum.allaboutcircuits.com/showthread.php?t=9845

    We aim to please. :) Note that "#12" is no longer a relevant reference.
     
    Last edited: Jul 12, 2008
  6. KMoffett

    AAC Fanatic!

    Dec 19, 2007
    2,577
    231
    guruji,

    Could you give us a schematic?

    Ken
     
    Last edited by a moderator: Jul 12, 2008
Loading...