Adding high brightness LEDs... help!

Discussion in 'The Projects Forum' started by crunchy, Feb 13, 2007.

  1. crunchy

    Thread Starter New Member

    Feb 13, 2007
    Hi Guys, newbie, but a tinkerer nonetheless..
    Trying to add hi bright leds to my ART X-15 MIDI foot controller, and garbled signals/voltages everywhere...
    here's the schematic link...

    Sucessfully added them to my X-11 controller a while ago w/no resistor mods/no probs...
    This one seems to have a different LED array, and I know I probably need to swap out (or Parallel) resistors to get the right voltage to them...

    However, the schem is confusing (to me anyway!) as far as the forward current looks to me as if the transistors supply the voltage directly to the leds... the resistor array near the top of the schem seem to come after the led..
    I hate being a newbie, I've done so many hack mods, one day I'll actually learn what I'm doing...

    Any quick expert help would be great, this is very very urgent!
    Thx heaps guys..
  2. mrmeval

    Distinguished Member

    Jun 30, 2006
    URL not found.
  3. crunchy

    Thread Starter New Member

    Feb 13, 2007
    Sorry everyone, I'll attatch as pdf.

    tried this, not happening! pdf is small too..
    one more time with the URL, but ill have to split it, why it's truncating I don't know!!
    Arrgh! *then*

    sorry for any hassles, I reealy need help on this..
  4. crunchy

    Thread Starter New Member

    Feb 13, 2007
    so no help from anyone then?
    sorry bout the url, but it will take you there if you put it together...

    I'm sure it's not a hard fix to do, but I'd just like to be sure about which resistors to change, etc...

    cmon guys...:cool:
  5. kubeek

    AAC Fanatic!

    Sep 20, 2005
    If you need to chanhe them, then it is R1-R8. But changing them will also change current in the 7-segment displays, so don´t fry them if you use too low resistors.
    You should probably find new LEDs with similar forward voltage as the old ones had.