All About Circuits Forum  

Go Back   All About Circuits Forum > Electronics Forums > General Electronics Chat

Notices

General Electronics Chat Discussion forum for general chat about anything electronics related, including asking questions about material in the All About Circuits E-book, Worksheets, and Videos.

Closed Thread   Post New Thread
 
Thread Tools Display Modes
  #1  
Old 04-20-2013, 11:53 PM
ariemeir ariemeir is offline
Member
 
Join Date: Jun 2011
Posts: 68
Default neon transformer

Hi guys,

So driving around on a saturday among the garage sales paid off.
I've found a 7500 V , 30ma old school transformer:
http://www.allstarlightbulbs.com/aca...512W_5903.html

I was planning to use it as a variable HV ac power supply by feeding the input
from my bipolar 100w kepco
(link here for completeness of description: http://www.kepcopower.com/bop.htm)


I've been experimenting with the setup his morning and have observed a few things which i am not sure how to explain. I was hoping for some expert advice, as i am trying to understand the fundamental causes.

My setup is 100w amplifier into the input of the transformer while i feed in the amplifier from a simple audio signal generator.

I'm measuring the output voltage on the transformer by connecting a 500:20 MegaOhm resistor load to it and taking the readout from the bottom 20MegaOhms.

My first question:

As I started cranking up the gain of the amplifier, up to a certain point (50v ac at the input to the transformer),
my transformer was drawing ~ 0.5A of current and no visibile signal was seen at the output. After this critical point, signal appeared and the current drawn dropped to milliamps. I imagine it is something similar to static friction ? you need to go beyond a certain point for things to start moving ?

However when i tried to connect a regular 120VAC:12VAC transformer in reverse for a similar experiment, i didn't observe such a phenomena.

Could you help figuring out - what am i seeing ? is it losses in the iron ? it kind of limits my output voltage from below, but i am ok with that as long as i can understand and predict it.


My second question:

I've connected my oscilloscope to the output of the amplifier (200v peak2peak). When the transformer is not connected, the signal is a beautiful 50hz sine. As soon as i connect the transformer (irregardless of the amp's gain), the sine becomes distorted - it has a high frequency oscillation region for approximately 1/8 of the cycle around one of the zero crossings.

I intend to use this supply for some scientific experimentation so the purity of the signal might be of value, so i am trying to understand if what i am seeing is simply an artifact of my measurements, or is there something else that
causes the distortion ?

another 2 details :

1. the output of the transformer shows the same distortion so i am inclined to think that it is a real distortion, but i cannot identify its source.

2. the amp that i am using is 100w, while the transformer is rated 225Va,
so i think that if i put a heavy load and crank the input of the transformer to its max, i might run out of steam, but the distortion happens way before that - no load at the output of the transformer, and 1/2 the input voltage, so i think it should work.


Thank you for any advice you might have.

Regards,
Lenny.
  #2  
Old 04-21-2013, 12:01 AM
DerStrom8's Avatar
DerStrom8 DerStrom8 is offline
Senior Member
 
Join Date: Feb 2011
Location: Vermont, U.S.A. (GMT-5)
Posts: 1,723
Blog Entries: 12
Default

You already have a thread for this project. No need to start a new one:

http://forum.allaboutcircuits.com/sh...ad.php?t=84023

I expect the mods will probably merge the two threads.
  #3  
Old 04-21-2013, 12:05 AM
ariemeir ariemeir is offline
Member
 
Join Date: Jun 2011
Posts: 68
Default

Sure thing DerStorm8,
you're right.

L.
  #4  
Old 04-21-2013, 02:08 AM
Brownout's Avatar
Brownout Brownout is offline
Senior Member
 
Join Date: Jan 2012
Posts: 1,404
Default

I don't think you have an old school transformer. You need to find an older iron core type like in your other thread.
__________________
My mind is aglow with whirling, transient nodes of thought careening through a cosmic vapor of invention. ~Hedley Lamarr
  #5  
Old 04-21-2013, 02:43 AM
ariemeir ariemeir is offline
Member
 
Join Date: Jun 2011
Posts: 68
Default

Brownout, thanks for the message.

what makes me think that the transformer is old school is its weight and size.
It is a rust-covered metal box that weighs close to 15 pounds and is filled with some fiber-glass looking resin.

Also - i remembered that the new transformers are high frequency and this one is Fin = Fout - i played with the input frequency and the same frequency appears at the output.




Lenny
  #6  
Old 04-21-2013, 02:58 AM
Brownout's Avatar
Brownout Brownout is offline
Senior Member
 
Join Date: Jan 2012
Posts: 1,404
Default

Hmmmm... this gets curiouser and curiouser. Maybe an answer will come to me in a dream tonight.
__________________
My mind is aglow with whirling, transient nodes of thought careening through a cosmic vapor of invention. ~Hedley Lamarr
  #7  
Old 04-21-2013, 07:19 AM
bertus's Avatar
bertus bertus is offline
Super Moderator
 
Join Date: Apr 2008
Location: Amsterdam,Holland (GMT + 1)
Posts: 11,605
Default

Hello,

As said continue in your other thread.

Bertus
__________________
You don't have to know everything, if you know where to find it.
When you do ask questions, you may look stupid.
When you do NOT ask questions, you will STAY stupid.

It would be nice to have the Timezone ( GMT +/- x ) in the location field in the profile.
(User CP -> Edit Your Details)
Closed Thread   Post New Thread

Tags
,


Similar Threads
Thread Thread Starter Forum Replies Last Post
neon HV transformer ariemeir General Electronics Chat 34 04-23-2013 08:33 PM
Did I melt my transformer, and if so, why? 20voltzener General Electronics Chat 11 04-19-2013 05:23 AM
Derating transformers for rectifier use. The Electrician General Electronics Chat 12 04-18-2012 06:08 AM
Microwave transformer help?--hope this is the right place has91 General Electronics Chat 5 01-13-2009 08:17 AM

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:06 PM.


User-posted content, unless source quoted, is licensed under a Creative Commons Public Domain License.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.